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Background 
The IDEA project was founded by BIMCO Informatique A/S, the IT department of BIMCO. BIMCO is the world’s 
largest shipping association with members in more than 120 countries. BIMCO aims at reducing the members’ 
exposure to disputes through the development of balanced standard Charter Parties, Bills of Lading and other 
shipping documents. To keep members abreast of new developments, BIMCO offers a host of publications, on-
line databases, courses on recurrent shipping issues as well as seminars. In this context the Charter Party 
Editor (CPE), an editor specially developed to edit contracts, is especially important. The users of BIMCO’s IDEA 
system are a broad range of shipping and solicitor companies from big corporations to small one-man firms. 
The system is available to both BIMCO members and non-BIMCO members through the same registration 
process. All users have the same range of facilities at their disposal. A reliable broadband Internet connection 
is sufficient to run BIMCO’s IDEA. To run the application, the user is required to download and install the latest 
Citrix Client component and Adobe Reader. Please visit BIMCO website for detailed technical requirements. 

Initials 
IDEA requires initials so please make sure to update “Initials” from My Account, then BIMCOP’s IDEA, under 
“User settings”. With initials filled in, your company IDEA account details are displayed and this is where you 
start IDEA via the “Launch” button. A welcome screen with the account information, current print count and a 
news item will then appear. 

Ribbon and quick icons 
BIMCO’s idea is built around the concept of Microsoft Office with all functions and facilities accessible via a top 
menu bar named the Ribbon. For ease often used functions have been added to the quick menu in the upper 
right left corner. Here you find “New”, “Open”, “Save”, “Undo”, “ReDo” etc. 

The editor itself 
Most documents in IDEA are divided into two parts, plus an optional User Part. 
Part 1 (Form part): Contract form (Box layout) 
Part 2 (Clause part): Contract clauses 
Part 3: User Part into which the user can insert rider clauses with fewer restrictions on layout. The User part 
works as a standard editor. 
 
Some documents however does not follow this design, namely Amwelsh 93, BPTime 3, Heavyliftvoybill, 
Heavyconreceipt 2007. Nype 93, NYPE 46, Saleform 1987, Saleform 1993, Saleform 2012 and Asbatankvoy. 
These documents are composites of box layout and clause layout, implying that Part 1 and Part 2 are merged 
into one part. The User Part of such documents will hence be the second part. Please refer to “Form Part” for 
further information on one-part forms. 

Creating a new document 
To create a new document select “File” – “New” or the new quick icon. Using drop downs the in the header of 
this dialog or by typing in the “Free search” field you can set a filter on templates to easily find the one you 
need. Ex. type “GEN” in the search field will limit the templates to those starting with “GEN”. 

Open/Finding saved documents 
Using either the “Recent Document” list or the “File” – “Open Document” you are presented with the selection 
of edited documents available. Please note that only the tabs (main groups like Time-Charter Parties, Voyage 
Charter-Parties etc.) that actually contain edited documents will be shown. In the list of files in the Open 
dialogue box the available edited documents are listed, including Title, Version no., created and last saved 
dates (in UTC), originator and creator. 
Only one document can be open at a time and if attempting to open a new document with a document 
already open, the user will be prompted if he wants to save changes to the current document before 
proceeding. 
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Save changes 
Save can be done by selecting under ‘File’ – “Save” or “Save As”. A file name is given to the document and a 
folder can be chosen to archive in. (Next time the document is saved directly without prompting for a name.) 
The Save dialogue box will list any documents based on the same template already saved, allowing you to 
overwrite existing documents. You can save the document as a new version to keep track of change progress, 
and/or as locked to prevent further editing. 

Save As 
To save a document with a new name or as a new version, select “Save As” in the File menu. The Save dialogue 
box will list any documents based on the same template already saved, allowing you to overwrite existing 
documents. You can save the document as a new version to keep track of change progress, as locked to 
prevent further editing. 
Changing the “Save as type” from Document to Template will allow you to save the document as reusable 
template. The template will be listed in the Open dialogue as a “User Template”. 

Using Folders when Saving 
idea allows you to save documents in user specified "folders" (similar to file system folders). 
From the Save window, type the folder name, or select one from the dropdown list of folders already entered. 
This can be done for example on a person, department or company name basis. 
Leaving the “Folder name” blank will prevent the document from appearing in a folder. Your documents will 
now be grouped according to the folder names entered above. 

Moving of documents to folders 
Select “File – Open” - then select the Template Select your existing document Click into the Move button 
either select existing folder or make a folder to file the document under, click OK. 
Please note: Type precise folder names to avoid possible filing errors. Leaving the field blank will move the 
document in question to the “Default” folder. 

Enable/Disable auto save 
idea has an automatic save feature enabled by default for all new users. During a session, the current 
document will be saved every 4 minutes, if changes have been made since the document was last saved. This 
ensures that any changes made within the last minutes will be saved, in spite of being disconnected from 
idea. This feature is enabled for all users. If you wish to disable autosave, do as follows: While in your 
document select Options Remove the check mark from “AutoSave every 4 minutes” to disable autosave. 
Please note: This setting will apply to all your documents. 

Printing documents 
In order to print click the print icon from the Ribbon Before printing the document is being checked for 
mandatory fields. If such exist and these fields have not been filled in a warning message like below will 
appear:  
After having resolved possible printing restrictions the print dialogue will appear: 
 
Choose the desired printing option: “Working Copy”, “Final Copy” or “Add to other PDF”. 
If you wish to protect your printed document with a password of your choice enter and then re-enter 
password in the two boxes provided (if left blank, the PDF file will open without prompting for a password). 
If protected by you the password is needed later when opened using Adobe Reader: Enter the password 
previously entered in order to open the PDF file. 
When a “Final Copy” or “Add to other PDF” is selected your print count balance is decreased with the print 
count cost of the document template. 
Prints of “Working Copies” are free of print count charge. The generated .PDF file is being mailed to a 
predefined e-mail address linked to the idea account and managed by your idea Administrator. Other e-mail 
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addresses cannot be entered here for security reasons. Please contact your idea Administrator or BIMCO 
Informatique A/S if further e-mail addresses are required. Up to 5 e-mail addresses may be registered to one 
idea account without further charges. There is an extra charge for each additional group of 5 email 
addresses. 
If you are printing “Final Copy” or “Add to other PDF” you also have access to your .PDF files via the BIMCO 
web site, but only the latest one printed.  
The special option: “Add to other PDF” is added so you can special clean copy of your contract that they can 
open in Adobe Acrobat or similar programs and add to other documents, such as ship descriptions or 
drawings, to create a single PDF file containing all the relevant information for a particular fixture. 

Properties  
The document properties can be viewed from the Open dialogue, by left-clicking the Properties button. 
 
Once a document is open, the properties can be modified from the Properties menu item on the File menu. 
The properties dialogue allows all properties to be edited. Save by pressing OK. 

Add/Delete User part 
To add a part select +Add Part, Add Part opens a new document window in the Editor, where the user can 
insert own clauses and type in additional text. 
To delete a part select –“Delete Part”, “Delete Part” removes the additional User Part from the currently open 
document. 

Close 
Select “Close” from the File menu or close icon from the quick menu Closes the currently open document. If 
the document has not been saved, you will be prompted the option to do so if desired. 

Inserting text 
There are different ways to insert text into your document. In part I you type information either into the boxes 
or change the box assisting text like the header etc. 
As you enter information into Part I you will be assisted by the “Autofill boxes” feature. 

Autofill boxes / Mini-database 
The autofill features remembers the information you have previously entered into your documents so that you 
don’t have to constantly re-type information such as the names of ships or details of your counterpart. Sitting 
behind this feature is a mini-database which you control. Over time, the system will learn the information 
you repeatedly enter and will link this information to other boxes. For example, if you start to type the name 
of a ship that you have previously used, idea will call up all the details it has on that vessel and populate all the 
other relevant boxes (such a flag, DWT, etc.) in the form automatically – a major time saver and a good way of 
avoiding inconsistencies when entering details into charter parties. 
 
For each user the idea administrator can setup whether a user can add and/or modify information in your 
company mini-database. For more information about this, please see the manual for the idea administrator. 

Clause Part 
In Part II of the document you simply insert text by starting to type the desired text at the chosen cursor 
location. By default, inserted text will be clearly visible marked with a text colour. 

Cut and paste 
Another way is to copy text from the outside in inside idea via the clipboard. Idea accepts cut and pasting of 
text. Ctrl-V (Paste) works as you expect outside of idea. The appearance of inserted text can be changed from 
the “Options” menu. 
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Delete text 
You can only delete text by marking text as deleted, simply highlight the desired part of the text and press the 
Delete button on the keyboard. The function may also be accessed the ribbon clicking on Clear. Struck out 
standard template text will change colour and have a line through it. Text inserted by users will simply be 
removed. 

Reject all 
To remove the marking of deleted or remove inserted text, highlight the desired part of the text and click on 
the “Reject all” button. 

Form Part 
For documents created under the old idea system you can switch between the editing the fields or the text 
around the fields ex. the headings of each box in a box layout document. For idea 2 templates this option does 
not exist as you can edit both without switching. 

Inserted text options 
You can change the appearance inserted text is marked, and also specify whether changed lines are marked 
with a vertical line or not. From the Home menu in idea, select Options... (when working on a document) The 
following four options for Inserted text are available: Bold, Italic, Underline or Double Underline The following 
four options for Changed lines are available: 
Please note: These settings will apply to all your documents. 

Go to 
Use this function to navigate longer documents, in particular Part II. 
Select Find - ‘go to’ to find and choose page, line, bookmark, comment, footnote, endnote or field. 

Go to Clause 
Select “Go to Clause” Find. Use the dropdown menu to select clause. 

Find / Replace 
Use this to search for a specific word through the open document part. 

Zoom 
The document may be zoomed in on, up to 500% and down to 10% of the original size. Special shortcuts are 
also available, to match page width, text width, whole page or two pages. To access the zoom function, simply 
highlight the percentage number field on the top Toolbar and enter the zoom ratio, or left click the small 
arrow found next to the percentage to select a predefined zoom ratio. 

Form, Clause and User part 
Use this menu to switch between the document parts. The menu lists all available parts, and by selecting one 
of these, you will move to this part. 
The user part is only activated when you have added your own part to the standard document. 

Working with clauses 
Choose “Clause Manager” to work with BIMCO’s and your own clauses. From the Clause Manager BIMCO or 
user clauses may be found and copied onto your clipboard for later insertion. Standard BIMCO clauses are 
found under the <BIMCO> document type: Choose “User” to work with your own clauses 
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Creating User Clauses 
You can create your own user clauses from scratch or by copy/paste text when selecting “User” –“New” and 
give it a name. Use “Edit” to modify the text of the clause, and “Delete” to remove the clause from your own 
clause collection. 

Exporting documents 
Via the “Import/Export” functions in the Ribbon it is possible to export idea documents to other idea users, 
making editable idea documents available to other users of the idea system. 
In order to start doing so, please contact BIMCO, and specify which idea users you would like to export to. 
Once BIMCO has established the link to these users for you, you can export documents to these. The 
procedure for exporting documents is as follows: From the Ribbon select Export. Select the saved document 
you would like to export.: 
Select the user/company you want to “Export to” from the “Export to” list and press the Export button. 
Confirm the export by pressing Yes or cancel the export by pressing No. 

Importing documents 
Documents exported using above facility can be imported into other idea users, making editable idea 
documents available from other users of the idea system. 
In order to start doing so, please contact BIMCO, and specify which idea users you would like to import from. 
If another user has exported documents to you, you will see the following a prompt message to import. From 
the Ribbon, select Import... 
The first time you open the Import screen, you will have to approve who can export documents to you. Do so 
by clicking the Approvals button. 
You will get a list of companies wanting to export to you, approve each (as desired) by checking the box next to 
the user/company name, and click OK. 

About 
Under “File” – “About” is displayed information regarding environment and software versions, user print count 
status, and a list of registered e-mail addresses for the user. 

Exit 
To exit idea, from the File menu, select Exit or the red “x” in the upper right corner: 
 


